Sabtu, 09 Juni 2012

RIP DAN EIGRP



MENGATUR IP ADDRESS PADA INTERFACE


ROUTER AUSTIN
Router>ena
Router#conf t
Router(config)#hostname AUSTIN
AUSTIN(config)#exit

AUSTIN#conf t
AUSTIN(config)#int fa0/0
AUSTIN(config-if)#ip add 172.16.10.1 255.255.255.0
AUSTIN(config-if)#no shut
AUSTIN(config-if)#exit

AUSTIN(config)#int ser2/0
AUSTIN(config-if)#ip add 172.16.20.1 255.255.255.0
AUSTIN(config-if)#clock rate 64000
AUSTIN(config-if)#no shut
AUSTIN(config-if)#exit

ROUTER HOUSTON
Router>ena
Router#conf t
Router(config)#hostname HOUSTON
HOUSTON(config)#exit

HOUSTON#conf t
HOUSTON(config)#int fa0/0
HOUSTON(config-if)#ip add 172.16.30.1 255.255.255.0
HOUSTON(config-if)#no shut
HOUSTON(config-if)#exit

HOUSTON(config)#int ser2/0
HOUSTON(config-if)#ip add 172.16.20.2 255.255.255.0
HOUSTON(config-if)#no shut
HOUSTON(config-if)#exit



Setting IP address pada PC masing-masing

PC 1
IP Address 172.16.10.10
SM 255.255.255.0

PC 2
IP Address 172.16.30.30
SM 255.255.255.0


KONFIGURASI EIGRP PADA MASING-MASING ROUTER



AUSTIN>ena
AUSTIN#conf t
AUSTIN(config)#router eigrp 100
AUSTIN(config-router)#network 172.16.0.0 0.0.0.255
AUSTIN(config-router)#network 172.16.20.0 0.0.0.255
AUSTIN(config-router)#network 172.16.10.0 0.0.0.255
AUSTIN(config-router)#no auto-summary
AUSTIN(config-router)#variance 1
AUSTIN(config-router)#^Z

AUSTIN#conf t
AUSTIN(config)#router eigrp 10
AUSTIN(config-router)#network 172.16.0.0 0.0.0.255
AUSTIN(config-router)#network 172.16.20.0 0.0.0.255
AUSTIN(config-router)#network 172.16.10.0 0.0.0.255
AUSTIN(config-router)#exit


HOUSTON>ena
HOUSTON#conf t
HOUSTON(config)#router eigrp 100
HOUSTON(config-router)#network 172.16.0.0 0.0.0.255
HOUSTON(config-router)#network 172.16.20.0 0.0.0.255
HOUSTON(config-router)#network 172.16.30.0 0.0.0.255
HOUSTON(config-router)#no auto-summary
HOUSTON(config-router)#variance 1
HOUSTON(config-router)#^Z


HOUSTON#conf t
HOUSTON(config)#router eigrp 10
HOUSTON(config-router)#network 172.16.0.0 0.0.0.255
HOUSTON(config-router)#network 172.16.20.0 0.0.0.255
HOUSTON(config-router)#network 172.16.30.0 0.0.0.255
HOUSTON(config-router)#exit
HOUSTON(config)#exit

PERINTAH PING PADA COMMAND PROMPT

Pada PC1 ping 172.16.10.10

pada PC2 ping 172.16.30.30

MEMBERIKAN PERINTAH SHOW IP ROUTE PADA MAING-MASING ROUTER

Show ip route austin
AUSTIN#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B

- BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter

area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external

type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E -

EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia -

IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/24 is subnetted, 3 subnets
C 172.16.10.0 is directly connected, FastEthernet0/0
C 172.16.20.0 is directly connected, Serial2/0
D 172.16.30.0 [90/20514560] via 172.16.20.2, 00:05:43,

Serial2/0


Show ip route houston
HOUSTON#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B

- BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter

area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external

type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E -

EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia -

IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/24 is subnetted, 3 subnets
D 172.16.10.0 [90/20514560] via 172.16.20.1, 00:20:24,

Serial2/0
C 172.16.20.0 is directly connected, Serial2/0
C 172.16.30.0 is directly connected, FastEthernet0/0


KONFIGURASI RIP PADA MASING-MASING ROUTER

AUSTIN#conf t
AUSTIN(config)#int fa0/0
AUSTIN(config-if)#ip add 172.16.10.1 255.255.255.0
AUSTIN(config-if)#no shut
AUSTIN(config-if)#exit
AUSTIN(config)#int ser2/0
AUSTIN(config-if)#ip add 172.16.20.1 255.255.255.0
AUSTIN(config-if)#clock rate 64000
AUSTIN(config-if)#no shut
AUSTIN(config-if)#exit
AUSTIN(config)#exit


HOUSTON#conf t
HOUSTON(config)#int fa0/0
HOUSTON(config-if)#ip add 172.16.30.1 255.255.255.0
HOUSTON(config-if)#no shut
HOUSTON(config-if)#exit
HOUSTON(config)#int ser2/0
HOUSTON(config-if)#ip add 172.16.20.2 255.255.255.0
HOUSTON(config-if)#no shut
HOUSTON(config-if)#exit
HOUSTON(config)#exit

MENGENALKAN MASING-MASING JARINGAN MENGGUNAKAN ROUTER STATIS

AUSTIN#conf t
AUSTIN(config)#ip route 172.16.30.0 255.255.255.0 172.16.20.2
AUSTIN(config)#end

HOUSTON#conf t
HOUSTON(config)#ip route 172.16.10.0 255.255.255.0 172.16.20.1
HOUSTON(config)#end

MENGECEK DENGAN MEMBERIKAN PERINTAH SHOW IP ROUTE KEMBALI

ROUTER AUSTIN
AUSTIN#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B

- BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter

area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external

type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E -

EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia -

IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/24 is subnetted, 3 subnets
C 172.16.10.0 is directly connected, FastEthernet0/0
C 172.16.20.0 is directly connected, Serial2/0
S 172.16.30.0 [1/0] via 172.16.20.2


ROUTER HOUSTON
HOUSTON#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B

- BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter

area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external

type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E -

EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia -

IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/24 is subnetted, 3 subnets
S 172.16.10.0 [1/0] via 172.16.20.1
C 172.16.20.0 is directly connected, Serial2/0
C 172.16.30.0 is directly connected, FastEthernet0/0

Sabtu, 26 Mei 2012

ROUTE SUMMARIZATION



Konfigurasi PC

PC 1
IP Address            172.16.3.2 
Subnet Mask         255.255.255.0
Gateway                172.16.3.1
PC 2
IP Address            172.16.1.2
Subnet Mask         255.255.255.0
Gateway                172.16.1.1
PC 3
IP Address            192.168.2.2
Subnet Mask         255.255.255.0
Gateway                192.168.2.1



Konfigurasi Router

R1(config)#int fa0/0
R1(config-if)#ip add 172.16.3.1 255.255.255.0
R1(config-if)#no shut
R1(config-if)#exit
R1(config)#int ser2/0
R1(config-if)#ip add 172.16.2.1 255.255.255.0
R1(config-if)#no shut
R1(config-if)#exit

R2(config)#int fa0/0
R2(config-if)#ip add 172.16.1.1 255.255.255.0
R2(config-if)#no shut
R2(config-if)#exit
R2(config)#int ser2/0
R2(config-if)#ip add 172.16.2.2 255.255.255.0
R2(config-if)#clock rate 64000
R2(config-if)#no shut
R2(config-if)#exit
R2(config)#int ser3/0
R2(config-if)#ip add 192.168.1.2 255.255.255.0
R2(config-if)#clock rate 64000
R2(config-if)#no shut
R2(config-if)#exit

R3(config)#int fa0/0
R3 (config-if)#ip add 192.168.2.1 255.255.255.0
R3 (config-if)#no shut
R3 (config-if)#exit
R3 (config)#int ser2/0
R3 (config-if)#ip add 192.168.1.1 255.255.255.0
R3 (config-if)#no shut



IP Route
R1(config)#ip route 172.16.1.0 255.255.255.0 172.16.2.2
R1(config)#ip route 192.168.0.0 255.255.252.0 172.16.2.2
R1(config)#end

R2(config)#ip route 172.16.3.0 255.255.255.0 172.16.2.1
R2(config)#ip route 192.168.2.0 255.255.255.0 192.168.1.1
R2(config)#end

R3 (config)#ip route 172.16.0.0 255.255.252.0 192.168.1.2
R3 (config)#end


MEMASUKKAN PERINTAH-PERINTAH:

  • Perintah Ping
PC 1


PC 2


PC 3


  • Perintah traceroute
Router 1
R1#traceroute 172.16.1.0
Type escape sequence to abort.
Tracing the route to 172.16.1.0

  1   172.16.2.2      6 msec    6 msec    3 msec   
R1#traceroute 172.16.2.0
Type escape sequence to abort.
Tracing the route to 172.16.2.0

  1   172.16.2.2      6 msec    1 msec    4 msec   
R1#traceroute 192.168.2.0
Type escape sequence to abort.
Tracing the route to 192.168.2.0

  1   172.16.2.2      5 msec    5 msec    5 msec   
  2   192.168.1.1     8 msec    10 msec   6 msec

Router 2
R2#traceroute 172.16.3.0
Type escape sequence to abort.
Tracing the route to 172.16.3.0

  1   172.16.2.1      7 msec    2 msec    5 msec   
R2#traceroute 192.168.2.0
Type escape sequence to abort.
Tracing the route to 192.168.2.0

  1   192.168.1.1     2 msec    4 msec    4 msec  

Router 3
R3#traceroute 172.16.3.0
Type escape sequence to abort.
Tracing the route to 172.16.3.0

  1   192.168.1.2     7 msec    3 msec    3 msec   
  2   172.16.2.1      5 msec    6 msec    5 msec   
R3#traceroute 172.16.1.0
Type escape sequence to abort.
Tracing the route to 172.16.1.0

  1   192.168.1.2     6 msec    6 msec    3 msec   
R3#

  • Perintah Show IP Route
Router 1
R1#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/24 is subnetted, 3 subnets
S       172.16.1.0 [1/0] via 172.16.2.2
C       172.16.2.0 is directly connected, Serial2/0
C       172.16.3.0 is directly connected, FastEthernet0/0
S    192.168.0.0/22 [1/0] via 172.16.2.2
               
Router 2
R2#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/24 is subnetted, 3 subnets
C       172.16.1.0 is directly connected, FastEthernet0/0
C       172.16.2.0 is directly connected, Serial2/0
S       172.16.3.0 [1/0] via 172.16.2.1
C    192.168.1.0/24 is directly connected, Serial3/0
S    192.168.2.0/24 [1/0] via 192.168.1.1

Router 3
                R3#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     172.16.0.0/22 is subnetted, 1 subnets
S       172.16.0.0 [1/0] via 192.168.1.2
C    192.168.1.0/24 is directly connected, Serial2/0
C    192.168.2.0/24 is directly connected, FastEthernet0/0


  • Perintah Show ip interface brief
R1#sh ip interface brief
Interface              IP-Address      OK? Method Status                Protocol

FastEthernet0/0        172.16.3.1      YES manual up                    up

FastEthernet1/0        unassigned      YES unset  administratively down down

Serial2/0              172.16.2.1      YES manual up                    up

Serial3/0              unassigned      YES unset  administratively down down

FastEthernet4/0        unassigned      YES unset  administratively down down

FastEthernet5/0        unassigned      YES unset  administratively down down

Router 2
R2#sh ip interface brief
Interface              IP-Address      OK? Method Status                Protocol

FastEthernet0/0        172.16.1.1      YES manual up                    up

FastEthernet1/0        unassigned      YES unset  administratively down down

Serial2/0              172.16.2.2      YES manual up                    up

Serial3/0              192.168.1.2     YES manual up                    up

FastEthernet4/0        unassigned      YES unset  administratively down down

FastEthernet5/0        unassigned      YES unset  administratively down down

Router 3
R3#sh ip interface brief
Interface              IP-Address      OK? Method Status                Protocol

FastEthernet0/0        192.168.2.1     YES manual up                    up

FastEthernet1/0        unassigned      YES unset  administratively down down

Serial2/0              192.168.1.1     YES manual up                    up

Serial3/0              unassigned      YES unset  administratively down down

FastEthernet4/0        unassigned      YES unset  administratively down down

FastEthernet5/0        unassigned      YES unset  administratively down down


  • Perintah Show cdp neighbors detail
Router 1
R1#sh cdp neighbors detail

Device ID: Switch
Entry address(es):
Platform: cisco 2950, Capabilities: Switch
Interface: FastEthernet0/0, Port ID (outgoing port): FastEthernet0/2
Holdtime: 142

Version :
Cisco Internetwork Operating System Software
IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA4, RELEASE SOFTWARE(fc1)
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 18-May-05 22:31 by jharirba

advertisement version: 2
Duplex: full
---------------------------

Device ID: R2
Entry address(es):
  IP address : 172.16.2.2
Platform: cisco PT1000, Capabilities: Router
Interface: Serial2/0, Port ID (outgoing port): Serial2/0
Holdtime: 142

Version :
Cisco Internetwork Operating System Software
IOS (tm) PT1000 Software (PT1000-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang

advertisement version: 2
Duplex: full

Router 2
R2#sh cdp neighbors detail

Device ID: Switch
Entry address(es):
Platform: cisco 2950, Capabilities: Switch
Interface: FastEthernet0/0, Port ID (outgoing port): FastEthernet0/2
Holdtime: 143

Version :
Cisco Internetwork Operating System Software
IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA4, RELEASE SOFTWARE(fc1)
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 18-May-05 22:31 by jharirba

advertisement version: 2
Duplex: full
---------------------------

Device ID: R1
Entry address(es):
  IP address : 172.16.2.1
Platform: cisco PT1000, Capabilities: Router
Interface: Serial2/0, Port ID (outgoing port): Serial2/0
Holdtime: 152

Version :
Cisco Internetwork Operating System Software
IOS (tm) PT1000 Software (PT1000-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang

advertisement version: 2
Duplex: full
---------------------------

Device ID: R3
Entry address(es):
  IP address : 192.168.1.1
Platform: cisco PT1000, Capabilities: Router
Interface: Serial3/0, Port ID (outgoing port): Serial2/0
Holdtime: 151

Version :
Cisco Internetwork Operating System Software
IOS (tm) PT1000 Software (PT1000-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang

advertisement version: 2
Duplex: full

Router 3
R3#sh cdp neighbors detail

Device ID: Switch
Entry address(es):
Platform: cisco 2950, Capabilities: Switch
Interface: FastEthernet0/0, Port ID (outgoing port): FastEthernet0/1
Holdtime: 143

Version :
Cisco Internetwork Operating System Software
IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA4, RELEASE SOFTWARE(fc1)
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 18-May-05 22:31 by jharirba

advertisement version: 2
Duplex: full
---------------------------

Device ID: R2
Entry address(es):
  IP address : 192.168.1.2
Platform: cisco PT1000, Capabilities: Router
Interface: Serial2/0, Port ID (outgoing port): Serial3/0
Holdtime: 143

Version :
Cisco Internetwork Operating System Software
IOS (tm) PT1000 Software (PT1000-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang

advertisement version: 2
Duplex: full


Sabtu, 07 April 2012

Tabel Topologi Jaringan

No
Perintah Penuh
Perintah Singkat
Maksud Perintah
Tampilan setelah di jalankan
1.
show running-config
sh ru
Digunakan untuk menampilkan konfigurasi yang sedang berjalan di RAM. Termasuk host name, passwords, interface IP addresses, routing protocol yang aktif, DHCP dan konfigurasi NAT. Dapat dijalankan di EXEC mode.
Router#sh ru
Building configuration...

Current configuration : 572 bytes
!
version 12.2
no service password-encryption
!
hostname Router
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 ip address 10.10.10.1 255.255.255.0
 clock rate 64000
!
interface Serial3/0
 no ip address
 shutdown
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.2.2
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
end
2.
show startup-config
sh sta
Digunakan untuk menampilkan konfigurasi yang sedang berjalan di NVRAM. Mulai dari Host Name, Passwords, Interface IP Addresses, Routing Protocol yang aktif, DHCP dan konfigurasi NAT.
Router#sh sta
startup-config is not present
3.
show version
sh ver
Digunakan untuk menampilkan informasi tentang Versi Software yang sekarang sedang berjalan lengkap dengan informasi hardware dan devicenya.
Router#sh ver
Cisco Internetwork Operating System Software
IOS (tm) PT1000 Software (PT1000-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2005 by cisco Systems, Inc.
Compiled Wed 27-Apr-04 19:01 by miwang
Image text-base: 0x8000808C, data-base: 0x80A1FECC

ROM: System Bootstrap, Version 12.1(3r)T2, RELEASE SOFTWARE (fc1)
Copyright (c) 2000 by cisco Systems, Inc.
ROM: PT1000 Software (PT1000-I-M), Version 12.2(28), RELEASE SOFTWARE (fc5)

System returned to ROM by reload
System image file is "flash:pt1000-i-mz.122-28.bin"

PT 1001 (PTSC2005) processor (revision 0x200) with 60416K/5120K bytes of memory
.
Processor board ID PT0123 (0123)
PT2005 processor: part number 0, mask 01
Bridging software.
X.25 software, Version 3.0.0.
4 FastEthernet/IEEE 802.3 interface(s)
2 Low-speed serial(sync/async) network interface(s)
32K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read/Write)

configuration register is 0x2102
4.
show ip protocols
sh ip pro
Digunakan untuk menampilkan status interface IP, baik secara global maupun khusus dari protokol yang terkonfigurasi pada saat ini (konfigurasi IP awal).
Router#sh ip pro
5.
show ip route
sh ip ro
Digunakan untuk menampilkan konfirmasi pada Router yang telah di authentikasi oleh Router lain dan telah mampu memperoleh rute dari Router lainnya, selain itu juga digunakan untuk mengetahui konfigurasi IP yang dilakukan baik secara global maupun secara khusus dari router. Yang meliputi configurasi IP  pada FastEthernet0/0 maupun pada IP Serial2/0
Router#sh ip ro
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     10.0.0.0/24 is subnetted, 1 subnets
C       10.10.10.0 is directly connected, Serial2/0
C    192.168.3.0/24 is directly connected, FastEthernet0/0
6.
show interfaces
sh int
Digunakan untuk menampilkan statistic semua interface router mulai dari FastEthernet dan Serial. Untuk menampilkan statistic interface tertentu, menggunakan perintah show interfaces diikuti dengan nomor port/slot interface, contoh :
DeWe#show interfaces serial 0/1
Router#sh int
FastEthernet0/0 is up, line protocol is up (connected)
  Hardware is Lance, address is 0001.9639.1237 (bia 0001.9639.1237)
  Internet address is 192.168.3.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00,
  Last input 00:00:08, output 00:00:05, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet1/0 is administratively down, line protocol is down (disabled)
  Hardware is Lance, address is 0005.5e79.6b11 (bia 0005.5e79.6b11)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00,
  Last input 00:00:08, output 00:00:05, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
Serial2/0 is up, line protocol is up (connected)
  Hardware is HD64570
  Internet address is 10.10.10.2/24
  MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec, rely 255/255, load 1/255
  Encapsulation HDLC, loopback not set, keepalive set (10 sec)
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     6 packets input, 282 bytes, 0 no buffer
     Received 6 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up
Serial3/0 is administratively down, line protocol is down (disabled)
  Hardware is HD64570
  MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec, rely 255/255, load 1/255
  Encapsulation HDLC, loopback not set, keepalive set (10 sec)
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=down  DSR=down  DTR=down  RTS=down  CTS=down
FastEthernet4/0 is administratively down, line protocol is down (disabled)
  Hardware is Lance, address is 00d0.58a9.3e04 (bia 00d0.58a9.3e04)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00,
  Last input 00:00:08, output 00:00:05, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet5/0 is administratively down, line protocol is down (disabled)
  Hardware is Lance, address is 000a.f30e.87ed (bia 000a.f30e.87ed)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00,
  Last input 00:00:08, output 00:00:05, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue :0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
7.
show ip interface brief
sh ip int br
Digunakan untuk menampilkan Konfigurasi pada interface yang terhubung pada router. Mulai dari konfigurasi yang sedang berjalan maupun yang konfigurasi yang tidak berjalan (belum terkonfigurasi). Pada perintah ini kita dibawa untuk mengetahui : Interface, IP-Address, Method, Status, Protocol
Router#sh ip int br
Interface              IP-Address      OK? Method Status                Protocol

FastEthernet0/0        192.168.3.1     YES manual up                    up

FastEthernet1/0        unassigned      YES manual administratively down down

Serial2/0              10.10.10.2      YES manual up                    up

Serial3/0              unassigned      YES manual administratively down down

FastEthernet4/0        unassigned      YES manual administratively down down

FastEthernet5/0        unassigned      YES manual administratively down down
8.
show protocols
sh prot
Digunakan untuk menampilkan status interface baik secara global maupun khusus dari protokol layer 3 yang terkonfigurasi.
Router#sh prot
Global values:
  Internet Protocol routing is enabled
FastEthernet0/0 is up, line protocol is up
  Internet address is 192.168.3.1/24
FastEthernet1/0 is administratively down, line protocol is down
Serial2/0 is up, line protocol is up
  Internet address is 10.10.10.2/24
Serial3/0 is administratively down, line protocol is down
FastEthernet4/0 is administratively down, line protocol is down
FastEthernet5/0 is administratively down, line protocol is down
9.
show cdp neighbors
sh cdp ne
Digunakan untuk mengetahui Capability Codes, yang meliputi : R (Router), T (Trans Bridge), B (Source Route Bridge), S (Switch), H (Host), I (IGMP), r (Repeater), P (Phone). Selain itu juga digunakan untuk mengetahui
Device ID diantaranya : Local Intrfce, Holdtme, Capability, Platform, Port ID
Router#sh cdp ne
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone
Device ID    Local Intrfce   Holdtme    Capability   Platform    Port ID
Router       Ser 2/0          122            R       PT1000      Ser 2/0
10.
show sessions
sh ses
Digunakan untuk mengetahui koneksi yang sedang berjalan (koneksi yang di buka)
Router#sh ses
% No connections open
11.
show ssh
sh ss
Digunakan untuk melakukan koneksi dengan server SSHv2 dan SSHv1
Router#sh ses
% No connections open
Router#sh ss
%No SSHv2 server connections running.
%No SSHv1 server connections running.
12.
ping
ping
Digunakan untuk melakukan / melihat koneksi antar jaringan yang sedang berhubungan. Perintah ping harus diikuti address or hostname. Contoh ; ping 192.168.1.1
Router#ping 192.168.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/9/16 ms
13.
traceroute
tra
Perintah untuk menunjukkan rute yang dilewati paket untuk mencapai tujuan. Rute yang ditampilkan adalah daftar interface router (yang paling dekat dengan host) yang terdapat pada jalur antara host dan tujuan.
Router#tra 192.168.2.1

Type escape sequence to abort.
Tracing the route to 192.168.2.1

  1   192.168.2.1     20 msec   20 msec   20 msec




TELNET (Perintah CommandPrompt)
PC>telnet 192.168.3.2
Trying 192.168.3.2 ...Open
User Access Verification
Password:
Router>enable
password:
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#

Template by:

Free Blog Templates